Requirements

You are here:

GeotargetingWP Plugins requirements are:

  • WordPress version 3.6 or above installed
  • PHP >= 5.6.0 installed
  • Theme coded by following WordPress code standards (wp_footer, wp_header, the_content etc)

As you can see there are not much requirements to run the plugin.